lookbeyond.de
Zurück   lookbeyond.de > Software > Programmieren, Internet & Webdesign

Antwort
 
Themen-Optionen Ansicht
 
  #1  
aquila aquila ist offline
Erfahrener Benutzer
Alt 08.03.2011, 16:52
Benutzerbild von aquila
Registriert seit:
24.05.2004
Ort: Bayern
Beiträge: 3.547
Standard Problem bei der Darstellung von Youtube-Videos

Hallo

ich habe ein Problem bei der Darstellung von Videos in Youtube seit geraumer Zeit.

Beispiels-Video: (ich habs bei verschiedenen Videos ausprobiert; ganz wenige werden korrekt abgespielt, aber die große Mehrheit eben nicht!)

http://img853.imageshack.us/i/unbenanntck.jpg/

Problemdarstellung:

-Wie man oben auf den Bild sieht, ist das Format nicht so wie es sein soll
-Ich kann auch den Scrollbutton nicht ziehen, um das Video nach vorne "zuspulen"
-Ich kann nicht auf den Playbutton drücken, da dieser immer grau unterlegt bleibt
-Ich kann auf Mute klicken und ermutet auch, aber das Button verändert sein Aussehen nicht


Ich kann das Video schon abspielen lassen, aber nur mit einem Klick auf den Videobildschirm und mit einem weiteren Klick pausiert es;



Ich kann mich nicht dran errinnern irgendwo, sei es beim Firefox oder in Windows, etwas geändert zu haben.

Bei Google finde ich leider keine Lösung.

Andere Videowebsites (myvideo.de) spielen alles korrekt ab bzw. lassen sich korrekt bedienen.

Hat wer eine Lösung für mich?

Danke

Gruß
aquila
__________________
Mit Zitat antworten
 
  #2  
micamd micamd ist offline
Erfahrener Benutzer
Alt 09.03.2011, 01:24
Benutzerbild von micamd
Registriert seit:
23.05.2003
Beiträge: 1.848
Standard AW: Problem bei der Darstellung von Youtube-Videos

Hallöchen,

schön dich wieder hier zu sehen


2 Dinge:
1. Deaktiviere mal testweise die Hardwarebeschleunigung:
Rechtsklick auf Youtube-Video, Einstellungen, Häckchen raus bei "Hardwarebeschleunigung aktivieren" --> hat bei mir schon teils Wunder bewirkt

2. Falls 1 nicht zutrifft, siehe 2
Lösche den gesamten Cache/Cookies vom Firefox, sowie den Flash-Cache:
http://www.macromedia.com/support/do...manager07.html
__________________

Mit Zitat antworten
 
  #3  
aquila aquila ist offline
Erfahrener Benutzer
Alt 09.03.2011, 10:20
Benutzerbild von aquila
Registriert seit:
24.05.2004
Ort: Bayern
Beiträge: 3.547
Cool AW: Problem bei der Darstellung von Youtube-Videos

Zitat:
Zitat von micamd Beitrag anzeigen

schön dich wieder hier zu sehen

Ja, danke;

bin leider ziemlich mit vielen anderen Dingen beschäftigt, deswegen musste ich andere Aktivitäten einstellen....


Zitat:
Zitat von micamd Beitrag anzeigen

2 Dinge:
1. Deaktiviere mal testweise die Hardwarebeschleunigung:
Rechtsklick auf Youtube-Video, Einstellungen, Häckchen raus bei "Hardwarebeschleunigung aktivieren" --> hat bei mir schon teils Wunder bewirkt

Das war die Lösung;

vielen Dank


Auf die Kompetenz ist doch verlass....

Gruß
aquila
__________________
Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Kennwort vergessen?

Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.